运行命令npm run dev时出错

我开始做一个新的应用程序的第一次,我安装了gitnode.js,并设置path..从bitbucket的链接我克隆了项目,然后我给了npm install ..高兴这一切都很好,但是当我给了npm run dev ,这是抛出这个错误:

在这里输入图像说明

我认为这个问题与path有关,我不知道该怎么改变。 我的path如下所示:

在这里输入图像说明

论坛中的其他问题并不能解决我的问题。

  • npm安装错误连接ECONNREFUSED 127.0.0.1:8080
  • React需要rnpm链接的本地组件依赖
  • 更新到v6.9后,npm安装不起作用
  • 为什么npm在package.json中添加一些带下划线的属性
  • 如果不是来自NPM的依赖关系,NPM安装不会触发babel构build
  • 如何强制npm默认安装特定版本的软件包?
  • 如何解决:npm ERR! 找不到模块'read-package-json'
  • 如何在nodejs json2csv中存在csv文件追加新行?
  • 尝试删除第一个' ; '在你的PATH系统环境variables中。 检查你的PATH没有以' ; '结尾;

    还要检查ComSpec没有多个值 。 ( 而不是分号 )